<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Artists React to 2018 GRAMMY Nominations &laquo; V-103 &#8211; The People&#039;s Station</title>
	<meta name="description" content="There was much appreciation, shock, elation, and in at least the case of Khalid, a sense of speaking a dream into reality." />
	<link rel="pingback" href="http://v103.radio.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="grammy nominations, grammys" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="grammy nominations, grammy reactions, grammys twitter, grammys 2018, grammy awards, artists react grammys, artists react," />
<meta name="keywords" content="grammy nominations, grammy reactions, grammys twitter, grammys 2018, grammy awards, artists react grammys, artists react," />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=v103.radio.com&amp;id=35882193&amp;t=1511910724&amp;back=http%3A%2F%2Fv103.radio.com%2F2017%2F11%2F28%2Fartists-react-to-2018-grammy-nominations%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsv103.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Feed" href="http://v103.radio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Comments Feed" href="http://v103.radio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="V-103 - The People&#039;s Station &raquo; Artists React to 2018 GRAMMY&nbsp;Nominations Comments Feed" href="http://v103.radio.com/2017/11/28/artists-react-to-2018-grammy-nominations/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kd1OwzAMRl8I11TTpN0gniVNTefW+SFOqPr2ZBWTOrgJSFxFJ7FPPtm4RrDBZ/IZXYEoZWKvuEYbHKhjoe0bdVb1CQ9t+UqOFD84oh0UJFgjeBe5MBapr2ZUrI23s00wK87vhdKGb2RqRRKervkBOsf+b2n2InDGm4nSnuvhBkbSJYfYJmdvpdSOL09xgzcsIOyX/0lHUsnnn4M8LFB4qaaZcjR2gZ3awuzfmWGgEZIqrDxOlH+7srAKWJNCUZIbdHdoE2nehNrjHufx6l76c/98Ofeny2n+BBsIE4o=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGh1u4g/xWbo0bNWmLUvrXt9MGQjC/BOOy30XAnM2mGKhWKCMxCTw9BmwFxMS2gA+YqhObRQBOxWPgfaqd/CPzKEOPgpwcjXoVlhxM3s3UHm3fRs/lVzNWoBpIvU527IkmJy3FPRi3MQ4dyu1yNHiQ7byc9a06fs8kYjRyb6y+by2cDe+HtvDue2a5nK6vwBo1nRe' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9-20171120' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkdsOwiAQRH9IXG9NfDF+C8UV1y5sA7TVvxdp6iUmxgffzmRnJhmAoVVGfEKfIJ3QYYSeWjB1VCxGM7TcWfIRnBw6zteBDhZTBBMfPM88g5ci16kpNtmP2mAt0iimJsMFYroy/pKMYkizomx5F2OYwEsajxN8a7UoZVgi8W9CHVlT+BYNWLPYjLaMf8qP0E8PWUzKaa8thtLodGjui10XyYARlvC55S/d0mMYAqXyAXu3W1bLxXZTrVer8w1MxseU' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/urban_v.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILBtHcYF4lix1M2eOE3JoVZ4edxoShQm6C6RIluPv9ynRY1LIlloHRXs5bw3ydDYbX270b4AK6LKpsAnIn7CNXIGrrgcIIhkwabsviqI1pL9m6hvbipHLKqUIOI4qkZmQ3dXFUqSpR6KrhX6VIlFzyEWH2DWSqOlOYjFquF0733m1PRghMqE71IWzesvfuzlBKhg2DvJcaXGhZNJjjek/UgOJx/XHE/s5wx4JVCuQBeUqv6yPF7gUS5U+ikAXosv/ijwgjH9iHmoy9qgyFHyfs76Gl93Dbvu4vbt/fvIfTAYm+g=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjEsOwjAMBS9E6gYJxAZxljR1gyPnQ5wAvT1BYsGyIC8sP78ZeGRlU6wYK9QrBhS4UwY7ieJkDYMX8LeGZf2swSZuIdKyKj2MfQLFwcsOfhZNRuUktTfFOPzfszA+hWnGspV3nCbDm9qZm6MoENLcuH+bYFEFHUktplKKb9/3vclK0XKbe9xhUypZxs5dwlkf9Hg8ab0f/QvowJgq'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsv103.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2jtjhd2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fv103.radio.com%2F2017%2F11%2F28%2Fartists-react-to-2018-grammy-nominations%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fv103.radio.com%2F2017%2F11%2F28%2Fartists-react-to-2018-grammy-nominations%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=114" />
<link rel='openid.server' href='http://cbsv103.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsv103.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://v103.radio.com/osd.xml" title="V-103 - The People&#039;s Station" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Artists React to 2018 GRAMMY Nominations" />
<meta property="og:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:image:secure_url" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png" />
<meta property="og:description" content="There was much appreciation, shock, elation, and in at least the case of Khalid, a sense of speaking a dream into reality." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://v103.radio.com/2017/11/28/artists-react-to-2018-grammy-nominations/" />
<meta property="article:publisher" content="https://www.facebook.com/V103Atlanta" />
<meta property="article:author" content="https://www.facebook.com/V103Atlanta" />
<meta property="article:published_time" content="2017-11-28T17:21:05+00:00" />
<meta property="article:suggested-social-copy" content="There was much appreciation, shock, elation, and in at least the case of Khalid, a sense of speaking a dream into reality." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/facebook/facebook-share-260x260.png"><meta name="twitter:title" content="Artists React to 2018 GRAMMY Nominations"/><meta name="twitter:description" content="There was much appreciation, shock, elation, and in at least the case of Khalid, a sense of speaking a dream into reality."/><meta name="twitter:site" content="v103atlanta"/>				<meta property="ia:markup_url" content="http://v103.radio.com/2017/11/28/artists-react-to-2018-grammy-nominations/?ia_markup=1" />
						<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="V-103 - The People&#039;s Station" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Atlanta, Urban, Rap, Hip Hop, R&amp;B, Black Hollywood" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://v103.radio.com/feed/;icon-uri=http://0.gravatar.com/blavatar/8100afa563a03ddf1b10c572f159b914?s=16" /><link rel="amphtml" href="http://v103.radio.com/2017/11/28/artists-react-to-2018-grammy-nominations/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2jtjhd2"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WVEEFM","default",["artistsreactto2018grammynominations","post","article","country","grammys","headlines","latestheadlines","music","pop","rock","urban","grammynominations"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=2qyB3&#038;cscache=6&#038;csrev=262" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-287231 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-grammy-nominations tag-grammys-2" style="background: #000000;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-212807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-212807"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-212809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212809"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-212810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212810"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-212811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212811"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-212812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212812"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-212813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212813"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-212814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212814"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-212815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212815"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-212816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212816"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-212817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212817"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-212818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212818"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-212819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212819"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-212820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212820"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-212821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212821"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-212822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212822"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-212823" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212823"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-212824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212824"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-212825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212825"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-212826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212826"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-212827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212827"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-212808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212808"><a href="http://v103.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://v103.radio.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://v103.radio.com" id="component-logo" class="header-component"><img src="https://cbsv103.files.wordpress.com/2014/12/v103.png" alt="V-103 - The People&#039;s Station" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://atlanta.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="30322"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-123318" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v103.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-123320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://v103.radio.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-123600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.radio.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-123322" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v103.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-123323" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://events.v103.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-123319" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://v103.radio.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-123324" class="menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://v103.cbslocal.com/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-149864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://v103.cbslocal.com/video/"><strong>Videos</strong></a></li>
<li id="menu-item-124562" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.radio.com/shows/v-103-live-video/"><strong>Watch Live</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>

	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Artists React to 2018 GRAMMY&nbsp;Nominations</h1>
						<time class="entry-date">November 28, 2017 5:21 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://v103.radio.com/tag/grammy-nominations/">grammy nominations</a>, <a href="http://v103.radio.com/tag/grammys-2/">grammys</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		
		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Scott T. Sterling</strong></em></p>
<p>With the arrival of this year&#8217;s GRAMMY awards nomination came a deluge of artists reacting to the early morning news.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/11/28/grammy-nominations-2018/">GRAMMY Nominees for 2018 Announced</a> </strong></p>
<p>There was much appreciation, shock, elation, and in at least the case of breakout singer, Khalid, a sense of speaking a dream into reality.</p>
<p>See how the toast of this year&#8217;s GRAMMYS reacted to being among those who received a highly coveted nod for the big prize.</p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Wow. I did it. <a href="https://twitter.com/thegreatkhalid/status/427634191329542144"> twitter.com/thegreatkhalid…</a></p>&mdash; <br />Khalid (@thegreatkhalid) <a href='http://twitter.com/#!/thegreatkhalid/status/935510535482654721' data-datetime='2017-11-28T14:07:47+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I&#8217;m humbled &amp; grateful that my album &#8220;Joanne&#8221; was nominated &amp; also my song &#8220;Million Reasons.&#8221; Thank u so much Monst&#8230; <a href="https://twitter.com/i/web/status/935591323964452865"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Lady Gaga (@ladygaga) <a href='http://twitter.com/#!/ladygaga/status/935591323964452865' data-datetime='2017-11-28T19:28:48+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>what a group. thank you. <a href="https://twitter.com/recordingacad/status/935501881970970624"> twitter.com/recordingacad/…</a></p>&mdash; <br />Lorde (@lorde) <a href='http://twitter.com/#!/lorde/status/935609234317647872' data-datetime='2017-11-28T20:39:58+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I just heard I was nominated for a <a href="http://twitter.com/search?q=%23Grammy" title="#Grammy">#Grammy</a> for Love So Soft!! Congrats to @<a href="https://twitter.com/edsheeran">edsheeran</a> @<a href="https://twitter.com/ladygaga">ladygaga</a> @<a href="https://twitter.com/Pink">Pink</a> and @<a href="https://twitter.com/KeshaRose">KeshaRose</a>&#8230; <a href="https://twitter.com/i/web/status/935543922184671232"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Kelly Clarkson (@kelly_clarkson) <a href='http://twitter.com/#!/kelly_clarkson/status/935543922184671232' data-datetime='2017-11-28T16:20:27+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Reason why Bodak Yellow is nominated &#128527;cause no matter how much you front !you turn up like this when it comes on &#128170;&#127998;&#8230; <a href="https://twitter.com/i/web/status/935584163817803776"> twitter.com/i/web/status/9…</a></p>&mdash; <br />&nbsp; (@iamcardib) <a href='http://twitter.com/#!/iamcardib/status/935584163817803776' data-datetime='2017-11-28T19:00:21+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Got off a long flight to find out &#8220;I Could Use A Love Song&#8221; is nominated for a freaking Grammy! I can&#8217;t process tha&#8230; <a href="https://twitter.com/i/web/status/935571855464808449"> twitter.com/i/web/status/9…</a></p>&mdash; <br />MAREN MORRIS (@MarenMorris) <a href='http://twitter.com/#!/MarenMorris/status/935571855464808449' data-datetime='2017-11-28T18:11:27+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>So many beautiful talented women/friends of mine are nominated &amp; ughh it&#039;s so amazing to see @<a href="https://twitter.com/alessiacara">alessiacara</a> @<a href="https://twitter.com/sza">sza</a>&#8230; <a href="https://twitter.com/i/web/status/935570664903262208"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Lauren Jauregui (@LaurenJauregui) <a href='http://twitter.com/#!/LaurenJauregui/status/935570664903262208' data-datetime='2017-11-28T18:06:43+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>ALSO some incredibly talented MEN who speak so much truth &amp; spread light @<a href="https://twitter.com/kendricklamar">kendricklamar</a> @<a href="https://twitter.com/S_C_">S_C_</a> @<a href="https://twitter.com/thegreatkhalid">thegreatkhalid</a>&#8230; <a href="https://twitter.com/i/web/status/935573717719007233"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Lauren Jauregui (@LaurenJauregui) <a href='http://twitter.com/#!/LaurenJauregui/status/935573717719007233' data-datetime='2017-11-28T18:18:51+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Waking up this morning to the most incredible news. Feeling incredibly grateful. <a href="http://twitter.com/search?q=%23GRAMMYs" title="#GRAMMYs">#GRAMMYs</a> <a href="https://t.co/mLaXJVqQSv" rel="nofollow">https://t.co/mLaXJVqQSv</a></p>&mdash; <br />Little Big Town (@littlebigtown) <a href='http://twitter.com/#!/littlebigtown/status/935548883962298369' data-datetime='2017-11-28T16:40:10+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>I&#8217;m freaking out right now. <a href="http://twitter.com/search?q=%23GrammyNominations" title="#GrammyNominations">#GrammyNominations</a> God is so good!!!!</p>&mdash; <br />Luis Fonsi (@LuisFonsi) <a href='http://twitter.com/#!/LuisFonsi/status/935506770151329792' data-datetime='2017-11-28T13:52:49+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>thank you to our team, our fans, our family and the @<a href="https://twitter.com/RecordingAcad">RecordingAcad</a>
for the 2 Grammy nominations 

we are incredibly blessed &#128591;</p>&mdash; <br />Imagine Dragons (@Imaginedragons) <a href='http://twitter.com/#!/Imaginedragons/status/935533667287314432' data-datetime='2017-11-28T15:39:42+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Wow wow wow wow wow! This is incredible. <a href="http://twitter.com/search?q=%23GRAMMYs" title="#GRAMMYs">#GRAMMYs</a> <a href="https://twitter.com/recordingacad/status/935505479236714496"> twitter.com/recordingacad/…</a></p>&mdash; <br />Thomas Rhett (@ThomasRhett) <a href='http://twitter.com/#!/ThomasRhett/status/935505940815728640' data-datetime='2017-11-28T13:49:31+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>really honoured to be given this kind of acknowledgment. I&#8217;m not sure what to say or feel at the moment, but for no&#8230; <a href="https://twitter.com/i/web/status/935541643683381248"> twitter.com/i/web/status/9…</a></p>&mdash; <br />ac (@alessiacara) <a href='http://twitter.com/#!/alessiacara/status/935541643683381248' data-datetime='2017-11-28T16:11:24+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>We&#039;re grateful to have a song that means so much to us nominated for a GRAMMY this year!   @<a href="https://twitter.com/RecordingAcad">RecordingAcad</a> <a href="http://twitter.com/search?q=%23GRAMMYs" title="#GRAMMYs">#GRAMMYs</a>&#8230; <a href="https://twitter.com/i/web/status/935577134428540928"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Zac Brown Band (@zacbrownband) <a href='http://twitter.com/#!/zacbrownband/status/935577134428540928' data-datetime='2017-11-28T18:32:25+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Thanks to all of you for making that Latin Grammy win a reality and this nomination for an American Grammy possible&#8230; <a href="https://twitter.com/i/web/status/935577196420304896"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Shakira (@shakira) <a href='http://twitter.com/#!/shakira/status/935577196420304896' data-datetime='2017-11-28T18:32:40+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Beyond proud of this album and couldn&#8217;t be more honored to be nominated in this category by the @<a href="https://twitter.com/RecordingAcad">RecordingAcad</a>!&#8230; <a href="https://twitter.com/i/web/status/935509736258260993"> twitter.com/i/web/status/9…</a></p>&mdash; <br />Lady Antebellum (@ladyantebellum) <a href='http://twitter.com/#!/ladyantebellum/status/935509736258260993' data-datetime='2017-11-28T14:04:36+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Damn right I slept in my lucky socks last night</p>&mdash; <br />Jason Isbell (@JasonIsbell) <a href='http://twitter.com/#!/JasonIsbell/status/935528402492252160' data-datetime='2017-11-28T15:18:47+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class='twitter-tweet' lang='en'><p>Well dang y&#039;all! Woke up to a Grammy nomination this morning for It Aint My Fault. So rad! Thanks so much for love. <a href="http://twitter.com/search?q=%23GRAMMYs" title="#GRAMMYs">#GRAMMYs</a> &#128588;&#127996;</p>&mdash; <br />Brothers Osborne (@brothersosborne) <a href='http://twitter.com/#!/brothersosborne/status/935512194258755587' data-datetime='2017-11-28T14:14:22+00:00'>November 28, 2017</a></blockquote></p>
<p style="text-align:center;"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:552px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:51.2962962962963% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BcDC8EAAjPT/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">P R O U D  T O  B E  A 2X #GRAMMYS N O M I N E E  G O D  I S  G O O D 🙌🏾 T H A N K F U L</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by QuavoHuncho (@quavohuncho) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-28T17:38:41+00:00">Nov 28, 2017 at 9:38am PST</time></p></div></blockquote>
</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/v-103" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/v-103" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://v103.radio.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From V-103 - The People&#039;s Station</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.radio.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-1511712297" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2017/11/contact-us.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="http://news.radio.com/" title="Get The App" class="cbs-thumbnail-link item-1506185635" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsv103.files.wordpress.com/2015/10/radio-com.jpg?w=300&#038;h=169&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a><div class="item-1511712298 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;369&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-atlanta-v103-unified,cbslocal-subprimary-music-unified,cbslocal-market-atlanta-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;v103.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WVEEFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/v103.radio.com&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://v103.radio.com" class="logo"><img src="https://cbsv103.files.wordpress.com/2015/10/v103-footer.png" alt="V-103 - The People&#039;s Station" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/V103Atlanta" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/v103atlanta" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/user/V103Atlanta" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s23492" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/v103atlanta/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://v103.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://v103.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://events.v103.cbslocal.com/" title="Atlanta Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Atlanta Events</strong></div></a><a href="http://v103.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://v103.cbslocal.com/music-videos" title="Music Videos" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Music Videos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More on V-103</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/the-ryan-report/" title="The Ryan Report" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">The Ryan Report</strong></div></a><a href="http://events.v103.cbslocal.com/search?when=future&#038;featured=1&#038;sort_by=date" title="Station Events" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Station Events</strong></div></a><a href="http://v103.cbslocal.com/category/community-page/" title="Community" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Community</strong></div></a><a href="http://v103.cbslocal.com/photo-galleries/category/for-sisters-only/" title="FSO" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">FSO</strong></div></a><a href="http://v103.cbslocal.com/category/car-bike-show/" title="Car &amp; Bike Show" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Car &amp; Bike Show</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Extras</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://v103.cbslocal.com/category/news-2/" title="News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">News</strong></div></a><a href="http://atlanta.cbslocal.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://atlanta.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://v103.cbslocal.com/watch-live/" title="Live Studio Cam" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Live Studio Cam</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/atlanta.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=v103.radio.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-286562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286562"><a href="http://chk.tbe.taleo.net/chk05/ats/careers/searchResults.jsp?org=ENTERCOM&#038;cws=1">Careers</a></li>
<li id="menu-item-125282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125282"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-125280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125280"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-286563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286563"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-286564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286564"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
<li id="menu-item-138680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138680"><a href="http://v103.cbslocal.com/v-103-contest-rules/">WVEE General Contest Rules</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Atlanta-GA.WVEE-FM.Website,Format.Music.Urban"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Atlanta-GA.WVEE-FM.Website,Format.Music.Urban"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjskOwjAMRH+IYLaCOCA+BTmOgaTZyAb8PS0HhDhU4maNZ94M3KOg4Av7AiaD4qaJ42Nu8gy+Xq6KaOtF+wxW95zhVrnyFb2ynH7N5cpusDQdgWQWNhDaEZ6r9Ngm0IZLROrhpD3BGYllCL1gJ1lNpFZibDLvQoEe7bNoyhMBVE57ITGBw1w4DZcIjVPSapj90f4klDRMH2uP7rDsFvv1btNtO/MCfTWC0Q=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24398&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/shortcodes/js/instagram.js?m=1483393940h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35882193','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35882193','v':'wpcom','tz':'-5','user_id':'0','post':'287231','subd':'cbsv103'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35882193&v=wpcomvt&tz=-5&user_id=0&post=287231&subd=cbsv103&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXctL3RXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrVmFIeUwsbUZdP0FNJUtfSGxLcz8wcEdnVnNIUSUrP0loVT1IZ1l1bENTcTBxYS1Sb2swUkhXcEdHK296P1BmMlE3SjU='}]);
_stq.push([ 'clickTrackerInit', '35882193', '287231' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-3"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-1"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-13"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/country" + window.location.pathname + "?cat=country;cat=grammys;cat=headlines;cat=latest-headlines;cat=music;cat=pop;cat=rock;cat=urban;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=country" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>