<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <!--[if IE]><![endif]-->
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="preconnect" href="//fonts.gstatic.com" crossorigin="" />
<link rel="dns-prefetch" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//fonts.googleapis.com" />
<link rel="preconnect" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//players.brightcove.net" />
<link rel="dns-prefetch" href="//i.simpli.fi" />
<link rel="preconnect" href="//i.simpli.fi" />
<link rel="dns-prefetch" href="//secure.quantserve.com" />
<link rel="preconnect" href="//secure.quantserve.com" />
<link rel="dns-prefetch" href="//google_tag" />
<link rel="preconnect" href="//google_tag" />
<link rel="dns-prefetch" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//js-sec.indexww.com" />
<link rel="preconnect" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="preconnect" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="preconnect" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//b-code.liadm.com" />
<link rel="preconnect" href="//b-code.liadm.com" />
<link rel="dns-prefetch" href="//sadmin.brightcove.com" />
<link rel="preconnect" href="//sadmin.brightcove.com" />
<link rel="dns-prefetch" href="//static.chartbeat.com" />
<link rel="preconnect" href="//static.chartbeat.com" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://radioimg.s3.amazonaws.com/wveefm/WVEEFM_favicon.ico?q1cGark.iXYZsoMFl_iJsHcLjaWXKuhc" type="image/vnd.microsoft.icon" />
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "headline": "Ramona DeBreaux\u0027s Air-Fried Chicken",
            "name": "Ramona DeBreaux\u0027s Air-Fried Chicken with Wayfield Foods",
            "description": "LOVE those 11 herbs and spices, but looking for a healthier option? Bust out your air fryer and try this recipe! Go to www.wayfieldfoods.com to find your nearest store and check out what\u0027s on sale...and remember...eat better and spend less at Wayfield Foods!Ingredients:Chicken1 cup butter milk2 cups white flour2/3 tbl salt1/2 tbl thyme1/2 tbl basil1/3 tbl oregano1 tbl dried mustard1 tbl celery salt1 tbl black pepper4 tbls paprika2 tbls garlic salt1 tbl ground ginger3 tbls white pepperDirections:Soak Chicken in 1 cup buttermilk for at least 1 hourCombine all dry ingredientsCoat chicken evenlyAir fry on 360 for 18 minutesFlip chicken over at 9 minutes Grab these ingredients from your friends at Wayfield Foods!",
            "author": {
                "@type": "Person",
                "@id": "https://v103.radio.com/hosts/ramona-debreaux",
                "name": "Ramona DeBreaux",
                "url": "https://v103.radio.com/hosts/ramona-debreaux",
                "sameAs": [
                    "https://twitter.com/RamonaOnAir",
                    "https://www.facebook.com/RamonaDeBreaux",
                    "https://www.instagram.com/ramonaonair/"
                ]
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://radio.com",
                "name": "Radio.com",
                "url": "https://radio.com",
                "sameAs": [
                    "https://www.facebook.com/radiodotcom/",
                    "https://twitter.com/Radiodotcom",
                    "https://www.youtube.com/channel/UCw_SsnHioOJcPBTxIzj4doA",
                    "https://www.instagram.com/radiodotcom/"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://s3.amazonaws.com/s3.radio.radio.com/s3fs-public/general/NewsRadioCom_Header_Large_Logo.png",
                    "width": "310",
                    "height": "100"
                }
            },
            "datePublished": "2019-07-11T12:18:45-04:00",
            "dateModified": "2019-07-11T12:18:45-04:00",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://radioimg.s3.amazonaws.com/wveefm/Wayfield_July_2019_Yhumb_2.jpg?Gl.vYa8xaNTviFPi9D3JxGQcxsKicRKQ",
                "width": "3840",
                "height": "2160"
            },
            "mainEntityOfPage": "https://v103.radio.com/blogs/ramona-debreaux/ramona-debreauxs-air-fried-chicken-wayfield-foods"
        }
    ]
}</script>
<meta name="branch:deeplink:freq_site_market" content="atlanta" />
<meta name="branch:deeplink:station_name" content="THE PEOPLE&#039;S STATION V103" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime(); var _sf_async_config = {domain:"radio.com", uid:65686, useCanonical:1};</script>
<meta name="ahrefs-site-verification" content="43ab8a26c73c715da3a59de5695c65a1526985ea3ff7458012df42d475e5bb30"/><meta name="msvalidate.01" content="7867DA7F7CD737B913060D6C68AAC51E"/><meta name="branch:deeplink:station_id" content="449" />
<meta name="branch:deeplink:freq_site_genre" content="music" />
<meta name="branch:deeplink:freq_site_category" content="urban" />
<meta name="branch:deeplink:station_logo" content="https://radioimg.s3.amazonaws.com/wveefm/general/WVEE_Header_Large_Logo_0.png?afQLXrO.QSLDepRl_IauCAxgzBbf5BpX" />
<meta name="description" content="LOVE those 11 herbs and spices, but looking for a healthier option?  Bust out your air fryer and try this recipe!" />
<link rel="image_src" href="https://radioimg.s3.amazonaws.com/wveefm/Wayfield_July_2019_Yhumb_2.jpg?Gl.vYa8xaNTviFPi9D3JxGQcxsKicRKQ" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://v103.radio.com/blogs/ramona-debreaux/ramona-debreauxs-air-fried-chicken-wayfield-foods" />
<link rel="shortlink" href="https://v103.radio.com/node/20687" />
<meta property="og:site_name" content="THE PEOPLE&#039;S STATION V103" />
<meta property="og:title" content="Ramona DeBreaux&#039;s Air-Fried Chicken" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://v103.radio.com/blogs/ramona-debreaux/ramona-debreauxs-air-fried-chicken-wayfield-foods" />
<meta property="og:description" content="LOVE those 11 herbs and spices, but looking for a healthier option?  Bust out your air fryer and try this recipe!" />
<meta property="og:updated_time" content="2019-07-11T12:18:45-0400" />
<meta property="og:image" content="https://radioimg.s3.amazonaws.com/wveefm/styles/hero_tall__1170x515/s3/Wayfield_July_2019_Yhumb_2.jpg?fRfKFyEeyY80vHlZtJCR3xqFMnc4lmwQ&amp;itok=Q2yZVRsz" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:text:title" content="Ramona DeBreaux&#039;s Air-Fried Chicken" />
<meta name="twitter:site" content="@v103atlanta" />
<meta name="twitter:title" content="Ramona DeBreaux&#039;s Air-Fried Chicken" />
<meta name="twitter:description" content="LOVE those 11 herbs and spices, but looking for a healthier option?  Bust out your air fryer and try this recipe!" />
<meta name="twitter:image" content="https://radioimg.s3.amazonaws.com/wveefm/Wayfield_July_2019_Yhumb_2.jpg?Gl.vYa8xaNTviFPi9D3JxGQcxsKicRKQ" />
<meta property="article:author" content="https://facebook.com/V103Atlanta" />
<meta property="article:author" content="https://facebook.com/RamonaDeBreaux" />
<meta property="article:published_time" content="2019-07-11T12:18:45-0400" />
<meta property="article:author:name" content="Ramona DeBreaux" />
<meta name="cXenseParse:author" content="https://v103.radio.com/Ramona%20DeBreaux" />
<meta name="cXenseParse:recs:category" content="Ramona with Wayfield Foods/Ramona DeBreaux/Wayfield Foods/Sponsored Content" />
<meta name="editorial.radio" content="no" />
<meta name="station-call-letters" content="WVEE-FM" />
<meta name="nmc:pid" content="blogs_ramona-debreaux_ramona-debreauxs-air-fried-chicken-wayfield-foods" />
<meta name="nmc:market" content="atlanta" />
<meta name="nmc:station" content="wveefm" />
<meta name="nmc:genre" content="urban" />
<meta name="nmc:cat" content="music" />
<meta name="nmc:tag" content="Ramona DeBreaux/Wayfield Foods/Sponsored Content" />
<meta name="nmc:author" content="Ramona DeBreaux" />
<link rel="apple-touch-icon" href="https://radioimg.s3.amazonaws.com/wveefm/WVEEFM_152x152_WebClip.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" href="https://radioimg.s3.amazonaws.com/wveefm/WVEEFM_152x152_WebClip.png" sizes="152x152" />
  <title>Ramona DeBreaux's Air-Fried Chicken with Wayfield Foods | THE PEOPLE'S STATION V103</title>
    <!--[if lte IE 9]>
      <script type="text/javascript">
        window.onload = function(){
          var html = document.getElementsByTagName('html')[0];
          html.className += " ie";
        }
        if("document" in self){if(!("classList" in document.createElement("_"))){(function(j){"use strict";if(!("Element" in j)){return}var a="classList",f="prototype",m=j.Element[f],b=Object,k=String[f].trim||function(){return this.replace(/^\s+|\s+$/g,"")},c=Array[f].indexOf||function(q){var p=0,o=this.length;for(;p<o;p++){if(p in this&&this[p]===q){return p}}return -1},n=function(o,p){this.name=o;this.code=DOMException[o];this.message=p},g=function(p,o){if(o===""){throw new n("SYNTAX_ERR","An invalid or illegal string was specified")}if(/\s/.test(o)){throw new n("INVALID_CHARACTER_ERR","String contains an invalid character")}return c.call(p,o)},d=function(s){var r=k.call(s.getAttribute("class")||""),q=r?r.split(/\s+/):[],p=0,o=q.length;for(;p<o;p++){this.push(q[p])}this._updateClassName=function(){s.setAttribute("class",this.toString())}},e=d[f]=[],i=function(){return new d(this)};n[f]=Error[f];e.item=function(o){return this[o]||null};e.contains=function(o){o+="";return g(this,o)!==-1};e.add=function(){var s=arguments,r=0,p=s.length,q,o=false;do{q=s[r]+"";if(g(this,q)===-1){this.push(q);o=true}}while(++r<p);if(o){this._updateClassName()}};e.remove=function(){var t=arguments,s=0,p=t.length,r,o=false,q;do{r=t[s]+"";q=g(this,r);while(q!==-1){this.splice(q,1);o=true;q=g(this,r)}}while(++s<p);if(o){this._updateClassName()}};e.toggle=function(p,q){p+="";var o=this.contains(p),r=o?q!==true&&"remove":q!==false&&"add";if(r){this[r](p)}if(q===true||q===false){return q}else{return !o}};e.toString=function(){return this.join(" ")};if(b.defineProperty){var l={get:i,enumerable:true,configurable:true};try{b.defineProperty(m,a,l)}catch(h){if(h.number===-2146823252){l.enumerable=false;b.defineProperty(m,a,l)}}}else{if(b[f].__defineGetter__){m.__defineGetter__(a,i)}}}(self))}else{(function(){var b=document.createElement("_");b.classList.add("c1","c2");if(!b.classList.contains("c2")){var c=function(e){var d=DOMTokenList.prototype[e];DOMTokenList.prototype[e]=function(h){var g,f=arguments.length;for(g=0;g<f;g++){h=arguments[g];d.call(this,h)}}};c("add");c("remove")}b.classList.toggle("c3",false);if(b.classList.contains("c3")){var a=DOMTokenList.prototype.toggle;DOMTokenList.prototype.toggle=function(d,e){if(1 in arguments&&!this.contains(d)===!e){return e}else{return a.call(this,d)}}}b=null}())}};
      </script>
    <![endif]-->
    <!--[if IE 8]>
      <script type="text/javascript" src='https://v103.radio.com/sites/all/libraries/respondjs/dest/respond.min.js'></script>
      <script type="text/javascript" src='https://v103.radio.com/sites/all/libraries/selectivizr/selectivizr-min.js'></script>
      <script type="text/javascript">
        !window.addEventListener&&function(e,t,n,r,i,s,o){e[r]=t[r]=n[r]=function(e,t){var n=this;o.unshift([n,e,t,function(e){e.currentTarget=n,e.preventDefault=function(){e.returnValue=!1},e.stopPropagation=function(){e.cancelBubble=!0},e.target=e.srcElement||n,t.call(n,e)}]),this.attachEvent("on"+e,o[0][3])},e[i]=t[i]=n[i]=function(e,t){for(var n=0,r;r=o[n];++n)if(r[0]==this&&r[1]==e&&r[2]==t)return this.detachEvent("on"+e,o.splice(n,1)[0][3])},e[s]=t[s]=n[s]=function(e){return this.fireEvent("on"+e.type,e)}}(Window.prototype,HTMLDocument.prototype,Element.prototype,"addEventListener","removeEventListener","dispatchEvent",[])
      </script>
    <![endif]-->

  <link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wveefm/advagg_css/css__IpTPit2uMrVE3bCzcdDWOUNfZRL7QkDjgWNITMKZ8QI__aVXSNNa8ZfNlItGZ-zGQQ-JURpFy_cvKkXBr4DDy0Ys__qSAeW1syl00JMU-aEA8XsF1iu6KFV2kWhYFqn6oSiqw.css?WDSV2gqk0hNCPA07RJPL6p2uQ1lsdatg" media="all" />
<link type="text/css" rel="stylesheet" href="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://radioimg.s3.amazonaws.com/wveefm/advagg_css/css__PjI6eQJiizvfZvgP2BjKFV8vQIIsfA4rcPJv_vFY61Y__a0hK3b0ZpGMmkvolSgtclZ2QZS9UbYOX4a1AuPRd4ZM__qSAeW1syl00JMU-aEA8XsF1iu6KFV2kWhYFqn6oSiqw.css?LYNwCsDoP6gl0yDshX9YNV5UmDtWhWi7" media="all" />
  <script type="text/javascript" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/google_tag/google_tag.script.js?otDk4xletJujLg9yBqGJ8S2agPb_JjzE?puis4m"></script>
<script type="text/javascript" async="async" src="//js-sec.indexww.com/ht/p/187177-267608378412856.js"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery-extend-3.4.0.js?v=1.8.3"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" async="async" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="/misc/drupal.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/libraries/underscore/underscore-min.js?v=1.5.2"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/replace/jquery.form/3/jquery.form.min.js?v=3.51.0"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [1, 1])
  .addSize([0, 0], [])
  .build();
googletag.slots["takeover_skin_1800x1400_"] = googletag.defineOutOfPageSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", "dfp-ad-takeover_skin_1800x1400__255109649")
  .addService(googletag.pubads())
  .setTargeting("pos", "skin")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [88, 31])
  .build();
googletag.slots["micro_bar_88x31_2"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_2_1299052671")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [88, 31])
  .addSize([0, 0], [])
  .build();
googletag.slots["micro_bar_88x31"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [[88, 31], [0, 0]], "dfp-ad-micro_bar_88x31_703773743")
  .addService(googletag.pubads())
  .setTargeting("pos", "sponsored1")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([1020, 0], [[970, 90], [970, 250], [728, 90]])
  .addSize([720, 0], [728, 90])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["super_leaderboard__970x90_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [[970, 250], [970, 90], [728, 90], [320, 50]], "dfp-ad-super_leaderboard__970x90__1899787279")
  .addService(googletag.pubads())
  .setTargeting("pos", "top")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [1, 7])
  .build();
googletag.slots["mobile_interstitial_1x7_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [[1, 7], [0, 0]], "dfp-ad-mobile_interstitial_1x7__231245439")
  .addService(googletag.pubads())
  .setTargeting("pos", "interstitial")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_300x250_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_300x250__67900170")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec1")
  .setTargeting("loc", "atf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_2_300x250_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [[300, 600], [300, 250]], "dfp-ad-medium_rectangle_2_300x250__1087095739")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec2")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.slots["medium_rectangle_3_300x250_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [300, 250], "dfp-ad-medium_rectangle_3_300x250__501518039")
  .addService(googletag.pubads())
  .setTargeting("pos", "rec3")
  .setTargeting("loc", "btf")});

//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  var mapping = googletag.sizeMapping()
  .addSize([720, 0], [])
  .addSize([0, 0], [320, 50])
  .build();
googletag.slots["mobile_adhesion_320x50_"] = googletag.defineSlot("/21674100491/ATL.MUSIC.WVEEFM/blogpost/article", [320, 50], "dfp-ad-mobile_adhesion_320x50__771968365")
  .addService(googletag.pubads())
  .setTargeting("pos", "adhesion")
  .setTargeting("loc", "atf")
  .defineSizeMapping(mapping)});

//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.67"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_carousel/freq_carousel.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/extlink/extlink.js?puis4m"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().disableInitialLoad();
  if (freq_dfp_screen_width() > 720) {
    googletag.pubads().enableLazyLoad({fetchMarginPercent: 1,renderMarginPercent: 1,mobileScaling: 2});
  }
  googletag.pubads().setTargeting("market", "atlanta");
  googletag.pubads().setTargeting("station", "wveefm");
  googletag.pubads().setTargeting("genre", "urban");
  googletag.pubads().setTargeting("cat", "music");
  googletag.pubads().setTargeting("tag", ["article","ramona-wayfield-foods","blogs"]);
  googletag.pubads().setTargeting("author", "ramona-debreaux");
  googletag.pubads().setTargeting("blog", "ramona-debreaux");
  googletag.pubads().setTargeting("pid", "blogs_ramona-debreaux_ramona-debreauxs-a");
  googletag.enableServices();
});


//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/libraries/colorbox/jquery.colorbox-min.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/js/colorbox.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/colorbox/styles/default/colorbox_style.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/libraries/jstorage/jstorage.min.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/base.js?puis4m"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views_load_more/views_load_more.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/views/js/ajax_view.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/dfp_native/js/dfp_native.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/google_analytics/googleanalytics.js?puis4m"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-17434253-13", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" async="async" src="//b-code.liadm.com/a-00jv.min.js"></script>
<script type="text/javascript" async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_branch/js/branch.min.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_branch/js/freq-branch.js?puis4m"></script>
<script type="text/javascript" src="/sites/all/modules/contrib/ajaxblocks/ajaxblocks.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_tagstation/js/tagstation.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_tagstation/js/socket.io.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_tagstation/js/current.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_ads/modules/freq_dfp/js/dfp_refresh.js?puis4m"></script>
<script type="text/javascript" src="/profiles/frequency/themes/longwave/public/javascripts/script.min.js?puis4m"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-20687 node-type-blog-post tophat-enabled theme-longwave" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div id="dfp-ad-takeover_skin_1800x1400_-wrapper_1663965558" class="dfp-tag-wrapper element-hidden">
<div  id="dfp-ad-takeover_skin_1800x1400__255109649" class="dfp-tag-wrapper dfp-skin">
    <script type="text/javascript">

    var dfp_oop_sz = false;
        // capture dfp out-of-page slot size passed from DFP settings.
    dfp_oop_sz  = 1020    
    // on initial load
    freq_dfp_display_responsive_huggable(
      'dfp-ad-takeover_skin_1800x1400__255109649',
      'takeover_skin_1800x1400_',
      dfp_oop_sz);

    // on device orientation change.
    window.addEventListener('orientationchange', function(){
      freq_dfp_display_responsive_huggable(
        'dfp-ad-takeover_skin_1800x1400__255109649',
        'takeover_skin_1800x1400_',
        dfp_oop_sz);
      // refresh ads on orientation change.
      googletag.pubads().refresh();
    });

  </script>
</div>
</div><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PN754S7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <script type="text/javascript">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</script>  
<div id="page" class="page">
        <div class="region region-top-hat region-top-hat">
    
<div class="block-tophat-th-widget block block-tophat">
	
	
	
	<div class="content">
		

<div class="radiocom-nav-placeholder">
  <div class="radiocom-nav">
    <div class="container">
      <a target="_blank" href="https://radio.com">
        <button class="radiocom-nav__logo">
          <object><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 22.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 428 52" style="enable-background:new 0 0 428 52;" xml:space="preserve">
<style type="text/css">
	.st0{fill:#FFFFFF;}
</style>
<g>
	<path class="st0" d="M301.6,34.3c-3.4,3.5-8.1,5.6-12.1,5.6c-7.6,0-13.4-6.1-13.4-14.1c0-7.9,5.7-13.9,13.4-13.9
		c4.3,0,8.9,2.4,12.1,6.3l0.2,0.2l7.5-8.9l-0.1-0.1c-5-5.1-12.6-8.3-19.8-8.3c-15,0-26.3,10.7-26.3,24.9c0,14.4,11.1,25.3,25.9,25.3
		c7.1,0,14.9-3.4,20.3-9l0.2-0.2l-7.6-8L301.6,34.3z"/>
	<path class="st0" d="M218.2,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C244.8,11.7,233.4,1,218.2,1z M218.3,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C231.6,34.1,225.8,40.4,218.3,40.4z"/>
	<path class="st0" d="M253.8,39.1c-3.5,0-6,2.5-6,6c0,3.6,2.5,6.1,6,6.1c3.6,0,6.1-2.5,6.1-6.1C259.9,41.6,257.4,39.1,253.8,39.1z"
		/>
	<path class="st0" d="M339.4,1c-15.2,0-26.6,10.7-26.6,25c0,14.4,11.4,25.3,26.6,25.3c15.2,0,26.7-10.9,26.7-25.3
		C366.1,11.7,354.6,1,339.4,1z M339.5,40.4c-7.5,0-13.6-6.4-13.6-14.3c0-8,6-14.2,13.6-14.2c7.5,0,13.3,6.2,13.3,14.2
		C352.8,34.1,347,40.4,339.5,40.4z"/>
	<polygon class="st0" points="414.1,1.5 401,30.2 388,1.6 388,1.5 374,1.5 374,50.7 385.5,50.7 385.5,19.9 396.8,45.7 396.9,45.9 
		405.2,45.9 416.5,19.9 416.6,50.5 416.6,50.7 428,50.7 428,1.5 	"/>
	<rect x="169.5" y="1.5" class="st0" width="12.9" height="49.3"/>
	<path class="st0" d="M134.2,1.5H113v49.3h20.7c15.7,0,26.7-10.1,26.7-24.6C160.4,11.6,149.6,1.5,134.2,1.5z M134.2,39h-8.4V13.2
		h7.8c8.1,0,13.5,5.2,13.5,12.9C147.2,33.8,142,39,134.2,39z"/>
	<path class="st0" d="M86.6,1.5H71.5L51.5,50.7H65l3.6-9h20.8l3.5,9h13.5L86.7,1.6L86.6,1.5z M72.2,32.2L79,13.4l6.8,18.8H72.2z"/>
	<path class="st0" d="M1,7.5v7.6c1.8,3.3,2.8,7,2.8,11c0,4-1,7.7-2.8,11v7.6c4.5-4.9,7.2-11.4,7.2-18.6C8.2,19,5.5,12.4,1,7.5z"/>
	<path class="st0" d="M7.4,1.5L1,1.5v0c7.1,5.9,11.6,14.7,11.6,24.6C12.6,36,8.1,44.9,1,50.7v0h6.4c6-6.5,9.6-15.1,9.6-24.6
		C17.1,16.6,13.4,8,7.4,1.5z"/>
	<path class="st0" d="M47.7,19.4c0-9.9-8-17.9-17.8-17.9l0,0l-16.8,0c2.6,3.4,4.6,7.1,6,11.2h7.5c4.2,0,7.6,3,7.6,6.8
		s-3.4,6.8-7.6,6.8h-5.2c0,2.8-0.3,5.6-0.9,8.2l10.9,16.3h16.2L37.5,35.6C43.6,32.7,47.7,26.6,47.7,19.4z"/>
	<path class="st0" d="M19.6,50.7V38.3c-1.4,4.6-3.6,8.8-6.4,12.5H19.6z"/>
</g>
</svg>
</object>        </button>
      </a>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--listen">
        <a target="_blank" href="http://player.radio.com/listen/station/v-103"><button><span class="category-button__text">Listen</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--entertainment">
        <a target="_blank" href="https://radio.com/music"><button><span class="category-button__text">Music</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--news">
        <a target="_blank" href="https://radio.com/news"><button><span class="category-button__text">news</span></button></a>
      </div>
      <div class="radiocom-nav__category-button radiocom-nav__category-button--sports">
        <a target="_blank" href="https://radio.com/sports"><button><span class="category-button__text">sports</span></button></a>
      </div>
    </div>
  </div>
</div>
	</div>
</div>  </div>
    <header data-header class="header" data-fixed="false" role="banner">
    <div class="header--top">
      <div class="header--inner">
        <div class="header__branding--left">

          
            <a href="/" class="header__logo--large">
              <img src="https://radioimg.s3.amazonaws.com/wveefm/general/WVEE_Header_Large_Logo_0.png?afQLXrO.QSLDepRl_IauCAxgzBbf5BpX"/>
            </a>
                  </div>

        <div class="header__branding--right">
                        <div class="region region-listen-live region-listen-live">
    
<div class="block-freq-tagstation-freq-tagstation-now-playing block block-freq-tagstation">
	
	
	
		<div data-ts-container class="tagstation">
			<div data-ts-music class="tagstation-inline tagstation__music">
				<div data-ts-loading class="loading--bar tagstation__loading">
					<span class="loading__text">Loading</span>
					<span class="loading__animation"></span>
				</div>
				<img data-ts-song-album src="" class="tagstation__album"/>
				<div class="ts-details tagstation__details">
					<div data-ts-song-title class="ts-song-title tagstation__song"></div>
					<div data-ts-song-artist class="ts-artist tagstation__artist"></div>
				</div>
			</div>
						<a href="http://player.radio.com/listen/station/v-103" class="tagstation__button" target="_blank">
				<i class="fa fa-headphones"></i>
				<span>Listen Live</span>
				<div id="dfp-ad-micro_bar_88x31-wrapper_807855664" class="dfp-tag-wrapper">
<div  id="dfp-ad-micro_bar_88x31_703773743" class="dfp-tag-wrapper dfp-sponsored1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-micro_bar_88x31_703773743");
    });
  </script>
  </div>
</div>			</a>
					</div>
		<div id="playerbar"></div>

</div>  </div>
          
                      <nav id="navigation" class="nav--media" role="navigation"
                 aria-label="Media Navigation" aria-haspopup="true">
              	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/playlist" class="link--parent menu__link">Playlist</a></li>
<li class="leaf item--parent menu__item"><a href="/shows/show-schedule" class="link--parent menu__link">On Air Schedule</a></li>
<li class="last leaf item--parent menu__item"><a href="/v103-live-video" target="_blank" class="link--parent menu__link">Watch Live</a></li>
</ul>
            </nav>
                  </div>

      </div>
    </div><!--container-->
    <div class="header--bottom">
      <div class="header__nav">
                  <nav id="navigation" class="nav--primary" role="navigation"
               aria-label="Primary Navigation" aria-haspopup="true">
            <div class="nav--top--primary">
              <div data-menu-toggle-container class="menu-toggle-container"
                   role="button" aria-label="Mobile Menu Toggle">
                  <span class="menu-bars">
                    <span class="menu-bar top"></span>
                    <span class="menu-bar middle"></span>
                    <span class="menu-bar bottom"></span>
                  </span>
              </div>
              <span class="menu-title">Menu</span>

                              <a href="/" class="header__logo--small"><img
                    src="https://radioimg.s3.amazonaws.com/wveefm/general/WVEEFM_Header_Small_Logo.png?3P8nuJklYvvdpi7kaN0Yk2OsvQdCq34j"/></a>
              
            </div>
            <div data-sidebar class="nav--sidebar">
              <div class="header__main-menu">
                	
<ul data-menu class="menu--primary"><li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">On Air</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/shows/early-morning-praise-larry-tinsley" class="menu__link--child--primary  " data-menu-link="">Early Morning Praise with Larry Tinsley</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://v103.radio.com/shows/morning-culture" class="menu__link--child--primary  " data-menu-link="">The Morning Culture</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/ramona-debreaux" class="menu__link--child--primary  " data-menu-link="">Ramona DeBreaux</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/big-tigger-show" class="menu__link--child--primary  " data-menu-link="">The Big Tigger Show</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/hosts/greg-street" class="menu__link--child--primary  " data-menu-link="">Greg Street</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/quiet-storm-joyce-littel" class="menu__link--child--primary  " data-menu-link="">The Quiet Storm with Joyce Littel</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/show-schedule" class="menu__link--child--primary  " data-menu-link="">Schedule</a></li>
<li data-menu-item class="tg-listen-live menu__item--child--primary  "><a href="http://player.radio.com/listen/station/v-103" class="menu__link--child--primary  " data-menu-link="">Listen Live</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/download-radiocom-app" class="menu__link--child--primary  " data-menu-link="">Download our App</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Latest</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/blogs" class="menu__link--child--primary  " data-menu-link="">Blogs</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/media/videos/all" class="menu__link--child--primary  " data-menu-link="">Videos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/galleries" class="menu__link--child--primary  " data-menu-link="">Photos</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/tag/1thing" class="menu__link--child--primary  " data-menu-link="">1Thing</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/shows/casting-call-greg-clarkson" class="menu__link--child--primary  " data-menu-link="">Casting Call with Greg Clarkson</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/categories/news" class="menu__link--child--primary  " data-menu-link="">News</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://v103.radio.com/categories/peach-state-health-plan-community-page" class="menu__link--child--primary  " data-menu-link="">Community Page</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://v103.radio.com/categories/jr-sport-brief" class="menu__link--child--primary  " data-menu-link="">JR Sport Brief</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="https://v103.radio.com/categories/rashad-richey-real-talk" class="menu__link--child--primary  " data-menu-link="">Rashad Richey</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Events</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/events/type/concerts" class="menu__link--child--primary  " data-menu-link="">Concerts</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/events" class="menu__link--child--primary  " data-menu-link="">Events</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">Contests</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/rules" class="menu__link--child--primary  " data-menu-link="">Contest Rules</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/contests" class="menu__link--child--primary  " data-menu-link="">Contests</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="#" onclick="return false;" class="menu__link--primary has-children  nolink" data-menu-parent-link="">About</a><ul class="menu--child--primary"><li data-menu-item class="menu__item--child--primary  first"><a href="/about/advertise-us" class="menu__link--child--primary  " data-menu-link="">Advertise With Us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/contact-us" class="menu__link--child--primary  " data-menu-link="">Contact us</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/about/download-radiocom-app" class="menu__link--child--primary  " data-menu-link="">Download our App</a></li>
<li data-menu-item class="menu__item--child--primary  "><a href="/music-submission-policy" class="menu__link--child--primary  " data-menu-link="">Music Submission Policy</a></li>
</ul></li>
<li data-menu-item class="menu__item--primary  "><a href="/traffic" class="menu__link--primary  " data-menu-link="">Traffic</a></li>
</ul>
              </div>
                              <nav id="navigation" class="nav--services nav--services--mobile" role="navigation" aria-label="Services Menu">
                  	
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="/about/contact-us" class="fa fa-mobile link--parent menu__link">Call / Text: (404) 741-9833</a></li>
</ul>
                </nav>
                              <div class="header__apps mobile-only">
                    <a href="https://itunes.apple.com/us/app/radio-com/id323701765?mt=8"><span class="download_app_store"></span></a>
                    <a href="https://play.google.com/store/apps/details?id=com.radiocom&hl=en" class="app-bottom"><span class="download_google_play"></span></a>
                </div>
                              <div class="header__social">
                  	
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/V103Atlanta" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://instagram.com/v103atlanta/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/#!/v103atlanta" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/V103Atlanta" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
                  <span data-social-media-toggle
                        class="social__site site--toggle" role="button"
                        aria-label="More Social Media Links">
                        <i data-social-media
                           class="fa fa-plus social__icon"></i>
                    </span>
                </div>
                          </div>
          </nav>
        

        <span data-tg-toggle class="tunegenie__button button--mobile"
              role="button">
            <i class="fa fa-headphones"></i>
          </span>

        <div class="search-container">
          <div data-search-toggle class="search__toggle">
            <i class="fa fa-search"></i>
          </div>
          <div data-search-dropdown class="search__dropdown">
                                <form role="search" action='search/node' onsubmit="location.href='/search/node/' + document.getElementById('query').value; return false;" class="search__form" accept-charset="UTF-8">
                      <label for="query" class="visually-hidden">Search our Website</label>
                      <input type="text" id="query" name="query" value="" placeholder="Search" maxlength="255" class="search__input">
                      <input id="edit-submit" value="Search" role="button" aria-label="Search Submit" type="submit" class="search__submit">
                  </form>
          </div>
        </div>

                  <nav id="navigation" class="nav--services" role="navigation"
               aria-label="Services Menu">
            		
<ul class="menu menu--parent"><li class="first leaf item--parent menu__item"><a href="/join-listener-community" class="fa fa-envelope link--parent menu__link">JOIN THE CLUB</a></li>
<li class="last leaf item--parent menu__item"><a href="/about/contact-us" class="fa fa-mobile link--parent menu__link">Call / Text: (404) 741-9833</a></li>
</ul>
          </nav>
              </div>
    </div>
  </header>

  <div id="globalWrapper" class="page--body">

          <div class="advertisement--top">
          <div class="region region-top-ads region-top-ads">
    
<div class="block-dfp-super-leaderboard-970x90- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-super_leaderboard__970x90_-wrapper_1412762666" class="dfp-tag-wrapper">
<div  id="dfp-ad-super_leaderboard__970x90__1899787279" class="dfp-tag-wrapper dfp-top dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-super_leaderboard__970x90__1899787279");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
      </div>
    
    <div class="body--inner">
      
      <div class="mobile-tune-genie"></div>
  
              <div data-alert-container id="alertContainer" class="alert-container">
          	
<div class="block-views-alerts-alert-block block block-views">
	
	
	
	<div class="content">
		<div class="view view-alerts view-id-alerts view-display-id-alert_block view-dom-id-34fcb2504892431a2550a58e5c441ec5">
        
  
  
      <div class="view-content">
      <script type="text/javascript">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</script>

<article id="alertInner" data-alert class="alert">
  <h3 id="alertType" class="alert__section-title">Breaking News</h3>
  <div id="alertDescription" class="alert__description">
    <a id="alertLink" href="" class="alert__link--more">
      <h3 id="alertTitle" data-alert-title class="alert__title"></h3>
      <span id="alertSubtitle" data-alert-subtitle
            class="alert__subtitle"></span>
    </a>
  </div>
  <div class="alert__actions">
    <span data-alert-close role="button" data-alert-nid="" data-alert-index=""
          data-alert-next="" aria-label="Close Alert" id="alertClose"
          class="alert__close"><i class="fa fa-times-circle-o"></i></span>
  </div>
</article>
    </div>
  
  
  
  
  
  
</div>	</div>
</div>
<div class="block-dfp-mobile-interstitial-1x7- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_interstitial_1x7_-wrapper_2027747361" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_interstitial_1x7__231245439" class="dfp-tag-wrapper dfp-interstitial dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_interstitial_1x7__231245439");
    });
  </script>
  </div>
</div>	</div>
</div>        </div>
      
              <div id="page-tabs">
                  </div>
      
              <div id="messages">
          
        </div>
      
      

      
      <section id="content" class="content--main" role="main">
        
        
                  <div class="main--left">
              <div class="region region-content region-content">
    
<div class="block-system-main block block-system">
	
	
	
	<div class="content">
		
<article  class="node node node-blog-post node-odd node-odd clearfix" about="/blogs/ramona-debreaux/ramona-debreauxs-air-fried-chicken-wayfield-foods" typeof="sioc:Item foaf:Document">
    <div class="content">

                        <div class="heading-container field field-name-extra-title field-type-extra-title field-label-hidden">
        <h1 class="header__primary" data-editable="headline"
          itemprop="headline">Ramona DeBreaux's Air-Fried Chicken</h1>
  </div>
      <div class="heading-container field field-name-field-subtitle field-type-text field-label-hidden">
    <h2 class="heading--sub">with Wayfield Foods</h2>
</div>      

<div class="item__date--created heading field field-name-extra-date-created field-type-extra-date-created field-label-hidden">
	July 11, 2019</div>

              <div class="field field-name-field-show-attribute field-type-entityreference field-label-hidden"><div class="field-items"><div class="field-item even"><div class="author">
    <div class="author__image">
      
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/V103_Ramona_021418.jpg?RXEJhwvLPlo3xIKAmWqvJb8uC7.VHT2E&amp;itok=RWHNVtf8&amp;c=893138329b47979ee1f795f54f731c86" />
      </div>
      </div>
</div>
    </div>
    <div class="author__details">
      <a class="author__name" href="/hosts/ramona-debreaux">
        Ramona DeBreaux      </a>
              <div class="author__social">
          <div class="field field-name-field-social-media-links field-type-social-links-field  social-links"><div class="item-list"><ul class="field-items"><li class="field-item service-twitter first"><a href="https://twitter.com/RamonaOnAir" target="_blank"><i class="icon fa fa-twitter"></i></a></li>
<li class="field-item service-facebook"><a href="https://www.facebook.com/RamonaDeBreaux" target="_blank"><i class="icon fa fa-facebook"></i></a></li>
<li class="field-item service-instagram last"><a href="https://www.instagram.com/ramonaonair/" target="_blank"><i class="icon fa fa-instagram"></i></a></li>
</ul></div></div>        </div>
          </div>
</div>

</div></div></div>        
  <div class="node__cover">
    
<div class="field field-name-field-cover-image field-type-image field-label-hidden">
    <div class="field-items">
          <div
        class="field-item even">

        <img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/delta__775x515/s3/Wayfield_July_2019_Yhumb_2.jpg?iBt9V_APl5Vfdiss.ZtzsspT3XqTJAug&amp;itok=tbVD1GGt&amp;c=6eb3c2c5a7533018d387587764af5928" />
      </div>
      </div>
</div>
  </div>
      
      
<div class="tags-container field field-name-field-categories field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Categories:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/categories/ramona-wayfield-foods" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ramona with Wayfield Foods</a></div>
      </div>
</div>

      <div class="social--share">
  <div class="addthis_sharing_toolbox addthis_inline_share_toolbox"></div>
</div>
                        <div id="ym_44000000" class="ym"></div><script type="text/javascript">(function(e,t){if(t._ym===void 0){t._ym="";var m=e.createElement("script");m.type="text/javascript",m.async=!0,m.src="//static.yieldmo.com/ym.m5.js",(e.getElementsByTagName("head")[0]||e.getElementsByTagName("body")[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>LOVE those 11 herbs and spices, but looking for a healthier option?  Bust out your air fryer and try this recipe! Go to <a href="http://www.wayfieldfoods.com/" rel="nofollow">www.wayfieldfoods.com</a> to find your nearest store and check out what's on sale...and remember...eat better and spend less at Wayfield Foods!</p><p><strong>Ingredients:</strong></p><ul><li>Chicken</li><li>1 cup butter milk</li><li>2 cups white flour</li><li>2/3 tbl salt</li><li>1/2 tbl thyme</li><li>1/2 tbl basil</li><li>1/3 tbl oregano</li><li>1 tbl dried mustard</li><li>1 tbl celery salt</li><li>1 tbl black pepper</li><li>4 tbls paprika</li><li>2 tbls garlic salt</li><li>1 tbl ground ginger</li><li>3 tbls white pepper</li></ul><p><strong>Directions:</strong></p><ol><li>Soak Chicken in 1 cup buttermilk for at least 1 hour</li><li>Combine all dry ingredients</li><li>Coat chicken evenly</li><li>Air fry on 360 for 18 minutes</li><li>Flip chicken over at 9 minutes </li></ol><p>Grab these ingredients from your friends at Wayfield Foods!</p><p> </p></div></div></div><div class="field field-name-field-embed-video field-type-brightcove-field field-label-hidden"><div class="field-items"><div class="field-item even">
<video
  id="6057947623001"
  data-account="5757251889001"
  data-player="default"
  data-embed="default"
  data-application-id
      data-video-id="6057947623001"
      class="video-js video" controls></video>
</div></div></div>            
<div class="tags-container field field-name-opencalais-socialtags-tags field-type-taxonomy-term-reference field-label-inline clearfix">
      <div class="tags__label">Tags:&nbsp;</div>
    <div class="tags">
          <div class="tag even"><a href="/tag/ramona-debreaux" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ramona DeBreaux</a></div>
          <div class="tag odd"><a href="/tag/wayfield-foods" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Wayfield Foods</a></div>
          <div class="tag even"><a href="/tag/sponsored-content" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Sponsored Content</a></div>
      </div>
</div>

          </div>
</article>
	</div>
</div>  </div>
          </div>
        
                  <div id="sidebar-right" class="sidebar--right">
            	
<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_300x250_-wrapper_1670604210" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_300x250__67900170" class="dfp-tag-wrapper dfp-rec1 dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_300x250__67900170");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">On Air Now</h2>
      <div class="content">
    <div id="block-views-on_air_schedule-current-ajax-content" class="ajaxblocks-wrapper-5"><script type="text/javascript"></script><noscript><div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-current view-dom-id-d84e54a28c96e92b524aaa63447fd2ee">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      <div class="thumbnail--featured">
			<div class="thumbnail__image">
			<a href="https://v103.radio.com/shows/big-tigger-show"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/V103_Tigger_021418.jpg?88RjmRtc4q.B7aX6iC6M_LHtASKUNp31&amp;itok=6HX6Ppjp&amp;c=550e281f3ed3c5486e52f8cd9e30e8b3" /></a>		</div>
		<div class="thumbnail__description">
					<h3 class="thumbnail__title thumbnail__link">
				<a href="/shows/big-tigger-show">The Big Tigger Show</a>			</h3>
							<span class="thumbnail__subtitle subtitle--time">
				<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T14:00:00-04:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T18:00:00-04:00">6:00 pm</span></span></span></div>			</span>
			</div>
</div>
<div class="item__link--more">
			<a href="/shows/show-schedule">View Full Schedule</a>	</div>
    </div>
      </div>
  
  
  
  
  
  
</div></noscript></div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_2_300x250_-wrapper_1868396274" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_2_300x250__1087095739" class="dfp-tag-wrapper dfp-rec2 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_2_300x250__1087095739");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Daily Schedule</h2>
      <div class="content">
    <div class="view view-on-air-schedule view-id-on_air_schedule view-display-id-daily_schedule view-dom-id-de85d29cd89472864d3bd8ad2428c024">
        
  
  
      <div class="view-content list-container container--scroll">
            <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/WAOK_Larry%20Tinsley_trans_1170x515%20%281%29.png?Z1zvmHErCLoYg93NjhSpDlzMqSi0NfdV&amp;itok=fyhp7uRU&amp;c=5bce3e5b968bf56084ec0c3d5d03c7aa" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/early-morning-praise-larry-tinsley">Early Morning Praise with Larry Tinsley</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T05:00:00-04:00">5:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T06:00:00-04:00">6:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/The-Morning-Culture-Group-Photo-_-Web_square.jpg?98i7xhTmAJcxb7cfjW7b4cKgfZjSZVGS&amp;itok=f83grF3w" alt="JR, Frank Ski and Jade Novah of V-103&#039;s The Morning Culture" title="JR, Frank Ski and Jade Novah of V-103&#039;s The Morning Culture" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/show-schedule/morning-culture">The Morning Culture</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T06:00:00-04:00">6:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T10:00:00-04:00">10:00 am</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/V103_Ramona_021418.jpg?RXEJhwvLPlo3xIKAmWqvJb8uC7.VHT2E&amp;itok=RWHNVtf8&amp;c=893138329b47979ee1f795f54f731c86" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/ramona-debreaux">Ramona DeBreaux</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T10:00:00-04:00">10:00 am</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T14:00:00-04:00">2:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/V103_Tigger_021418.jpg?88RjmRtc4q.B7aX6iC6M_LHtASKUNp31&amp;itok=6HX6Ppjp&amp;c=550e281f3ed3c5486e52f8cd9e30e8b3" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/shows/big-tigger-show">The Big Tigger Show</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T14:00:00-04:00">2:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T18:00:00-04:00">6:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      <div class="item--group ">
      <div class="list-item item--thumbnail item--lined">
	<div class="item__inner">
		 
			<div class="item__image">
				<img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/V103_GregStreet_021418.jpg?JJCyA9rlRdUP7aaol6K5azXqA4gQPnEr&amp;itok=d7QLn-xi&amp;c=bc903ef4cf8f2b90b592842d3e427fd8" />			</div>
				<div class="item__description">
			<span class="item__title">
				 
					<a href="/hosts/greg-street">Greg Street</a>							</span>
			<span class="item__subtitle">
				 
					<div class="date-repeat-instance"><span class="date-display-single"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T18:00:00-04:00">6:00 pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2019-07-12T22:00:00-04:00">10:00 pm</span></span></span></div>							</span>
		</div>
	</div>
</div>
    </div>
      </div>
  
  
  
  
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Upcoming Events</h2>
      <div class="content">
    <div class="view view-events view-id-events view-display-id-upcoming view-dom-id-577dc0636118c75afe985bba1d3716b2">
        
  
  
      <div class="view-content">
            <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        12      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/red-grant-atlanta-comedy-theatre">Red Grant at The Atlanta Comedy Theatre</a>      </span>
              <span class="item__subtitle">
        Atlanta Comedy Theater      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/5th-annual-lets-move-henry-childrens-back-school-health-fitness-nutrition-education-expo">5th Annual Let&#039;s Move Henry Children&#039;s Back to School Health, Fitness &amp; Nutrition Education Expo!</a>      </span>
              <span class="item__subtitle">
        Jimmie Lee Smith Community Center      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/hellbender-harley-davidson-s-hellfest-sound">Hellbender Harley-Davidson’s Hellfest Sound Off</a>      </span>
              <span class="item__subtitle">
        HELLBENDER HARELY      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/come-and-enjoy-finding-ashley-stewart-tour">COME AND ENJOY THE FINDING ASHLEY STEWART TOUR!</a>      </span>
              <span class="item__subtitle">
        Mall at Stonecrest      </span>
      </div>
</div>
    </div>
      <div class="item--group ">
      
<div class="list-item item--calendar">
      <span class="item__date">
      <span class="date__day">
        13      </span>
      <span class="date__month">
        Jul      </span>
    </span>
    <div class="item__details">
          <span class="item__title">
        <a href="/events/red-grant-atlanta-comedy-theatre">Red Grant at The Atlanta Comedy Theatre</a>      </span>
              <span class="item__subtitle">
        Atlanta Comedy Theater      </span>
      </div>
</div>
    </div>
      </div>
  
  
  
  
      <div class="view-footer">
      <div class="item__link--more">
        <a href="/events">View More Events</a>
        </div>    </div>
  
  
</div>  </div>
</article>

<article class="sidebar__item block block-dfp">
        <div class="content">
    <div id="dfp-ad-medium_rectangle_3_300x250_-wrapper_1825210952" class="dfp-tag-wrapper">
<div  id="dfp-ad-medium_rectangle_3_300x250__501518039" class="dfp-tag-wrapper dfp-rec3 dfp-btf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-medium_rectangle_3_300x250__501518039");
    });
  </script>
  </div>
</div>  </div>
</article>

<article class="sidebar__item block block-views">
        <h2 class="sidebar-item__title">Recent Podcast Audio</h2>
      <div class="content">
    <div class="view view-podcasts view-id-podcasts view-display-id-list_podcast view-dom-id-dc0730d5c44e069261d2c0b6ee9edb5c">
        
  
  
      <div class="view-content">
            <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/actress-fisher-tells-v103-news-we-have-stop-ban-everywhere"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/1558475667.jpg?c25Hw_VhupHWjjctnIgDm_nos2PvZfhI&amp;itok=GhtEiR9Z" title="1558475667.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/actress-fisher-tells-v103-news-we-have-stop-ban-everywhere">Actress Fisher Tells V103 News We Have To Stop The Ban Everywhere</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/job-seekers-are-urged-come-hire-ready-and-dressed-success-citywide-career-expo"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/1557940879.jpg?2utoLsRGANmEP3AxK5sZuTztAbzzdhNq&amp;itok=Tz4jtshO" title="1557940879.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/job-seekers-are-urged-come-hire-ready-and-dressed-success-citywide-career-expo">Job seekers are urged to come hire-ready and dressed for success at citywide career expo</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/michelle-obama-tells-atlanta-how-husband-eased-fears-about-book-launch"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/1557773563.jpg?T_CZUUj7F8hU7k5pBiqwnqiYh7bSRyT3&amp;itok=J2J_knFq" title="1557773563.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/michelle-obama-tells-atlanta-how-husband-eased-fears-about-book-launch">Michelle Obama tells Atlanta how Husband Eased Fears about Book Launch</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/chairman-fulton-county-robb-pitts-delivers-2019-state-county"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/s3fs-public/styles/on_air_now_thumbnail__133x133_/public/resize%20fulton.jpg?Xb82JOlV95cI1Tp46gKcvIiM_5godFtf&amp;itok=9W7XKXwo&amp;c=a9b558e4dd31bc4bbd7068346cca6769" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/chairman-fulton-county-robb-pitts-delivers-2019-state-county">Chairman of Fulton County Robb Pitts delivers 2019 State of the County </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/aclu-s-andrea-young-says-they-will-sue-over-so-called-life-act"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/1557264784.jpg?JBRbukHO8dNfPJQEN84jBC9pl1SMvn5a&amp;itok=-EBaYDon" title="1557264784.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/aclu-s-andrea-young-says-they-will-sue-over-so-called-life-act">ACLU 's Andrea Young says they will sue over so-called "Life Act" </a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      <div class="item--group  grouping-section-item col-md-4">
      <div class="list-item item--thumbnail item--lined">
  <div class="item__inner">
          <div class="item__image">
        <a href="/media/audio-channel/governor-brian-kemp-signs-bill-banning-abortions-after-6-weeks"><div class="field-content"><img typeof="foaf:Image" src="https://radioimg.s3.amazonaws.com/wveefm/styles/on_air_now_thumbnail__133x133_/s3/1557264046.jpg?BY_5FsBgQdcSB0L8ULKqhdruDQ8mSYgw&amp;itok=5qtq9eKc" title="1557264046.jpg" /></div></a>      </div>
        <div class="item__description">

          <span class="item__title">
        <a href="/media/audio-channel/governor-brian-kemp-signs-bill-banning-abortions-after-6-weeks">Governor Brian Kemp Signs Bill Banning Abortions After 6 Weeks</a>      </span>
    
          <span class="item__subtitle">
        <a href="https://v103.radio.com/media/podcast/wveefm-demand" class="fa__link"><i class="fa fa_icon fa-microphone"> WVEEFM: On-Demand</i></a>      </span>
    
          </div>
  </div>
</div>
    </div>
      </div>
  
  
  
      <div class="item__link--more">
      
<div class="more-link">
  <a href="/audio-channel/podcasts/episodes">
    View More Episodes  </a>
</div>
    </div>
  
  
  
</div>  </div>
</article>
          </div>
              </section>

      
              <div class="bottomAds advertisement--bottom">
            <div class="region region-bottom-ads region-bottom-ads">
    
<div class="block-dfp-mobile-adhesion-320x50- block block-dfp">
	
	
	
	<div class="content">
		<div id="dfp-ad-mobile_adhesion_320x50_-wrapper_2105920556" class="dfp-tag-wrapper">
<div  id="dfp-ad-mobile_adhesion_320x50__771968365" class="dfp-tag-wrapper dfp-adhesion dfp-atf">
        <script type="text/javascript">
      googletag.cmd.push(function() {
      googletag.display("dfp-ad-mobile_adhesion_320x50__771968365");
    });
  </script>
  </div>
</div>	</div>
</div>  </div>
        </div>
      
    </div>
  </div><!-- /page--body -->

  <footer id="footer-global" class="footer" role="contentinfo">
    <div class="container">
              <div class="footer--left">
          <nav id="navigation" class="nav--footer" role="navigation"
               aria-label="Footer Navigation">
              <div class="region region-menu-footer region-menu-footer">
    
<ul class="menu menu--parent"><li class="first expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Read</a><ul class="menu menu--child"><li class="first last leaf item--child menu__item"><a href="/blogs" class="link--child menu__link">Blogs</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Listen</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://player.radio.com/listen/station/v-103" class="link--child menu__link">Listen Live</a></li>
<li class="leaf item--child menu__item"><a href="/media/audio/all" class="link--child menu__link">On Demand</a></li>
<li class="last leaf item--child menu__item"><a href="https://www.radio.com/blogs/how-listen-radio-stations-online-radiocom-faq" target="_blank" class="link--child menu__link">FAQ</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Shows</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://v103.radio.com/shows/morning-culture" class="link--child menu__link">The Morning Culture</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/ramona-debreaux" class="link--child menu__link">Ramona DeBreaux</a></li>
<li class="leaf item--child menu__item"><a href="/shows/big-tigger-show" class="link--child menu__link">The Big Tigger Show</a></li>
<li class="leaf item--child menu__item"><a href="/hosts/greg-street" class="link--child menu__link">Greg Street</a></li>
<li class="last leaf item--child menu__item"><a href="/shows/show-schedule" class="link--child menu__link">Schedule</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Connect</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="https://www.facebook.com/V103Atlanta" class="link--child menu__link">Facebook</a></li>
<li class="leaf item--child menu__item"><a href="https://instagram.com/v103atlanta/" class="link--child menu__link">Instagram</a></li>
<li class="leaf item--child menu__item"><a href="https://twitter.com/#!/v103atlanta" class="link--child menu__link">Twitter</a></li>
<li class="last leaf item--child menu__item"><a href="/contests" class="link--child menu__link">Contests</a></li>
</ul></li>
<li class="expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Station</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="/about/contact-us" class="link--child menu__link">Contact Us</a></li>
<li class="leaf item--child menu__item"><a href="/about/advertise-us" class="link--child menu__link">Contact Advertising</a></li>
<li class="leaf item--child menu__item"><a href="http://getmyperks.com" class="link--child menu__link">Get My PERKS</a></li>
<li class="last leaf item--child menu__item"><a href="/categories/1thing" class="link--child menu__link">1Thing Sustainability</a></li>
</ul></li>
<li class="last expanded item--parent menu__item"><a href="#" onclick="return false;" class="link--parent menu__link nolink">Legal</a><ul class="menu menu--child"><li class="first leaf item--child menu__item"><a href="http://www.entercom.com/careers" class="link--child menu__link">Careers</a></li>
<li class="leaf item--child menu__item"><a href="http://entercom.com/eeo/atlanta/" class="link--child menu__link">EEO Public Files</a></li>
<li class="leaf item--child menu__item"><a href="https://publicfiles.fcc.gov/fm-profile/wvee" class="link--child menu__link">Public Inspection File</a></li>
<li class="leaf item--child menu__item"><a href="/public-inspection-file-help" class="link--child menu__link">Public File Help</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/privacy-policy" class="link--child menu__link">Privacy Policy</a></li>
<li class="leaf item--child menu__item"><a href="/rules" class="link--child menu__link">Contest Rules</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/terms-and-conditions" class="link--child menu__link">Terms of Use</a></li>
<li class="leaf item--child menu__item"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf" class="link--child menu__link">Copyright Notice</a></li>
<li class="last leaf item--child menu__item"><a href="http://www.entercom.com/music-submission-policy" class="link--child menu__link">Music Submission Policy</a></li>
</ul></li>
</ul>
  </div>
          </nav>
        </div>
            <div class="footer--right">
                  <div class="footer__social">
            		
<div class="social__sites--list"><span class="first leaf social__site"><a href="https://www.facebook.com/V103Atlanta" title="Facebook" class="social__link"><i class="fa fa-facebook"></i>
</a></span>
<span class="leaf social__site"><a href="https://instagram.com/v103atlanta/" title="Instagram" class="social__link"><i class="fa fa-instagram"></i>
</a></span>
<span class="leaf social__site site--more" data-social-media-more=""><a href="https://twitter.com/#!/v103atlanta" title="Twitter" class="social__link"><i class="fa fa-twitter"></i>
</a></span>
<span class="last leaf social__site site--more" data-social-media-more=""><a href="https://www.youtube.com/user/V103Atlanta" class="social__link"><i class="fa fa-youtube"></i>
</a></span>
</div>
          </div>
                          <div class="footer__apps">
                                          <a href="https://app.radio.com/web-download-v-103"
                   target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/iphone-download-icon.png"
                    alt=""/>
                </a>
                                            <a
                  href="https://app.radio.com/web-download-v-103"
                  target="_blank" class="app__link">
                  <img
                    src="/profiles/frequency/themes/longwave/public/images/android-download-icon.png"
                    alt=""/>
                </a>
                                    </div>
          
                  <div class="footer__copyright">
            <p>© 2019 Entercom Communications Corp. All rights reserved. Part of the Radio.com Music Network.</p>          </div>
          
              </div>
    </div>
  </footer>

</div>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"391a7b6bc2","applicationID":"296580037,243337227","transactionName":"ZFxSNUpVVhUAVkdQW10WcQJMXVcITltcXVFsSVEGXWtODwRC","queueTime":0,"applicationTime":908,"atts":"SBtRQwJPRRs=","errorBeacon":"bam.nr-data.net","agent":""}</script>
  <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"12963797","c3":"","c4":"https:\/\/v103.radio.com\/blogs\/ramona-debreaux\/ramona-debreauxs-air-fried-chicken-wayfield-foods","c5":"","c6":"","c15":""});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=12963797&c3=&c4=https%3A//v103.radio.com/blogs/ramona-debreaux/ramona-debreauxs-air-fried-chicken-wayfield-foods&c5=&c6=&c15=&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag --><script type="text/javascript" src="/sites/all/modules/contrib/addthis/addthis.js?puis4m"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($){
    if ($("footer").length) {
        $("<div class='branch-journeys-top'></div>").prependTo("footer:eq(0)");
    }
})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/ent_admin_settings/ent_admin.js?puis4m"></script>
<script type="text/javascript" src="//players.brightcove.net/5757251889001/default_default/index.min.js"></script>
<script type="text/javascript" src="//players.brightcove.net/videojs-ima3/3/videojs.ima3.min.js"></script>
<script type="text/javascript" src="/profiles/frequency/modules/custom/freq_dfp_brightcove/js/video.js?puis4m"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=122517&amp;action=100&amp;segment=entercomv103wveefm&amp;m=1&amp;sifi_tuid=67306"></script>
<script type="text/javascript" src="//secure.quantserve.com/quant.js"></script>

<script type="text/javascript">
    var linkContainerOpen = '[data-menu-item="open"]';
    var toggleContainer = '[data-menu-toggle-container]';
    var menuContainer = '[data-menu]';
    var sidebarContainer = '[data-sidebar]';
    var subpageContainer = '[data-subpage-bar]';

  function isTarget(event, element){
    return (jQuery(event.target).closest(element).length != 0);
  }

  // Mobile Menu Toggle
  jQuery('[data-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(sidebarContainer).add(this).toggleClass('expanded');
    jQuery('body').toggleClass('expanded');
  });
  // Mobile Sub Page Menu Toggle
  jQuery('[data-subpage-menu-toggle-container]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(subpageContainer).add(this).toggleClass('expanded');
  });
  // Main Menu Parent Link Toggle
  jQuery('[data-menu-parent-link]').on('touchstart click', function (e){
    e.preventDefault();
    var linkContainer = jQuery(this).parent('[data-menu-item]');
    jQuery(linkContainer).toggleClass('open').attr('data-menu-item', 'open');
    jQuery('[data-menu-item="open"]').not(linkContainer).removeClass('open').attr('data-menu-item', '');
  });
  // Mobile Menu/Parent Link Clickoff
  jQuery(document).on('touchstart click', function(e){
    if(jQuery(e.target).closest(linkContainerOpen).length == 0) {
      jQuery(linkContainerOpen).removeClass('open').attr('data-menu-item', '');
    }
    if(isTarget(e, sidebarContainer) == false && isTarget(e, toggleContainer) == false){
      jQuery('body').removeClass('expanded');
      jQuery(sidebarContainer).removeClass('expanded');
      jQuery(toggleContainer).removeClass('expanded');
    }
  });
  // Social Media Menu Toggle
  jQuery('[data-social-media-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery(this).toggleClass('social--expanded');
    jQuery('[data-social-media-more]').toggleClass('social--expanded');
  });
  // Search Dropdown Toggle
  jQuery('[data-search-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-search-dropdown]').toggleClass('open');
  });
  // Mobile Tunegenie Toggle
  jQuery('[data-tg-toggle]').on('touchstart click', function (e) {
    e.preventDefault();
    jQuery('[data-tg-container], [data-ts-container]').toggleClass('open');
  });

</script>
</body>
</html>
